به دلیل منسوخ شدن نسخه‌های قدیمی php 5.6 و 7.0 تنظیمات پیشفرض استفاده از نسخه php پیشفرض سرورهای لینوکس بر روی آخرین نسخه 7.3 تنظیم گردید. در صورتیکه سایت شما با آخرین نسخه php سازگار نمی‌باشد و با خطا مواجه شده‌اید ابتدا وارد سی‌پنل سایت خود شوید و از قسمت MultiPHP Manager نسخه قبلی php که احتمالا 5.6 بوده است را انتخاب و Apply کنید تا خطا به صورت موقت برطرف گردد، سپس با برنامه‌نویس سایت خود مشورت نمایید تا سایت شما را با آخرین نسخه php سازگار کند.

حتما عملیات سازگاری سایت خود را انجام دهید زیرا به هیچ وجه استفاده از نسخه‌های قدیمی php توصیه نمی‌گردد و هیچ بسته امنیتی و به‌روزسانی دریافت نمی‌کنند و ما در پیکربندی سرورهای خود در آینده آن را حذف خواهیم کرد.





سه‌شنبه, سپتامبر 17, 2019

« برگشت